Jump to content
  • 0

Sunet ciudat Pa300


Question

Bună. Am ooarecare neplăcere la pa 300,notele SI si DO din a 3-a respectiv a 4-a octavă,când le ti apăsat mai mult,se aud un fel de sâsăit mai ciudat si asta la tonul "supitaM1",la altelenu am observat deocamdată! Am dat factory restor dar a rămas la fel.Care ar fi solutia ?Poate Dl.Andronescu m-ar putea ajuta.Mulțumesc.

Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 1

Hmm. .. Acum am cercetat si eu problema si e adevarat. Ba mai mult 5 note au acel sasait, dar notele "B" si "C" il au mai tare ca celelalte 3. In octava 3, notele A, A#, B, si in octava 4 C, C#. E vorba de multisamplerul 36. Acordeon M1. Daca e un loop incorect setat, poate dl Andronescu va reusi sa rezolve problema la urmatorul update la pa300.

  • Like 1
Link to post
Share on other sites
  • 0
  • Moderator

Dacă e vorba de pa300 cumpărată de la MC Musical și se confirmă că aceasta este situația, semnalați problema la reprezentanță. Eu nu pot ști cu certitudine ce aveți fiecare setat în clapă. Ne dăm cu presupusul, pe baza experienței acumulate.

Edited by Dănuţ Dima
Link to post
Share on other sites
  • 0
Acum 21 ore, Dănuţ Dima a spus:

Dacă e vorba de pa300 cumpărată de la MC Musical și se confirmă că aceasta este situația, semnalați problema la reprezentanță. Eu nu pot ști cu certitudine ce aveți fiecare setat în clapă. Ne dăm cu presupusul, pe baza experienței acumulate.

Este cumpărată de la Rubato,identică cu aceeasi de la Mc muzic cred...!

Link to post
Share on other sites
  • 0
  • Administrator

Da, este vorba de același SET  implementat. Se poate da un telefon le service la București, dar tind să cred că după Factory Reset nu se rezolvă problema este o chestiune generală și nu un defect al clapei. 

Pentru că în toate clapele este încărcat același sistem de operare, același SET. 

Iar dacă loop-ul acelui ton nu a fost făcut cum trebuie...

Asta dacă e vorba de un singur ton și  nu la toate.

Ar trebui mai întâi ca deținătorii de Pa300, cumpărat fie de la MC Music, fie de la RUBATO, să confirme sau să infirme problema. 

Repet, cu toate că personal nu-l văd ca un defect al clapei și se va rezolva cu următorul update.

Link to post
Share on other sites
  • 0

Eu consider ca este un defect al clapei pentru ca samplerul e blocat. Deci defectul e in OS'ul romanesc. Daca nu era blocat samplerul, era altceva. Totusi, sper sa se remedieze la un nou update pentru ca sunt sigur ca acel loop se poate rezolva in 5 min.

Link to post
Share on other sites
  • 0
  • Administrator

Dacă un sampler nu are loop-ul corect nu înseamnă că e defectă clapa. 

În service nu se rezolvă nimic. 

La asta am făcut referire. 

Sper ca Daniel să citească acest topic, iar c-un update de OS se va rezolva. 

Dar numai el poate să facă asta. 

  • Like 2
Link to post
Share on other sites
  • 0
La ‎17‎.‎02‎.‎2016la2:27, Cosmin a spus:

Dacă un sampler nu are loop-ul corect nu înseamnă că e defectă clapa. 

În service nu se rezolvă nimic. 

La asta am făcut referire. 

Sper ca Daniel să citească acest topic, iar c-un update de OS se va rezolva. 

Dar numai el poate să facă asta. 

Poate e cam ocupat dl.Daniel din păcate dar,sperăm ca ne va vedea postările !

Edited by valer
ortografie
Link to post
Share on other sites
  • 0
Acum 54 minute, Cosmin a spus:

E la download și poate descărca oricine. 

Dl. Cosmin,care dintre softuri potriveste pe pa 300 si cum se introduce? Mulțumesc.

Link to post
Share on other sites
  • 0
La ‎26‎.‎03‎.‎2016 la 20:48, angelitto a spus:

Sistemul de operare il descarci de AICI

si Tutorialul de AICI

 

 

angelitto ,clapa mea are os-ul 1.6.0 instalat,asa am cumpărat-o de nouă,dacă îl mai instalez o dată se va rezolva problema cu acel sempler? Tu ai reinstalat din nou softu,s-a schimbat ceva?

Link to post
Share on other sites
  • 0

Nu s-a rezolvat in versiunea 2.0 si probabil nici nu se va rezolva vreodata. Mai sunt si alte samplere care au loopul facut incorect. De ex KORG Etno din User2 pagina 4. Se aude rau daca apesi lung unele clape (mai toate) Dar probabil asta a fost compromisul sa faci un set de 32 mb din unul de 90. NU stiu ce sa zic. Totusi instaleaza OS .v2 cel putin pentru cei 32 mb liberi in care poti sa pui alte samplere.

Link to post
Share on other sites
  • 0

Da...,am instalat vers.2.0 si degeaba,la fel suna acele clape. Cineva tot trebuie să stie cum se rezolva,eu asa cred!

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.